Axis Capo
Results 1 to 14 of 14

Thread: Ambient Delay - Tap Tempo footswitch not working

  1. #1

    User Info Menu

    Ambient Delay - Tap Tempo footswitch not working

    Hi everyone,

    I can't get the tap tempo working. I have tested 3 different standard normally-open momentary footswitches and some mono cables. If I tap the tempo the padal does eigher not react at all, react with a wrong tempo, change to the tapped tempo and after a second return to the wrong tempo. The beaviour is very erratically and not really reproduceable. I tested the footswitches with other devices and measured them with a multimeter, no problem at all.

    Could it be that the pedal does only work with the original Ernie Ball Tap Tempo Footswitch (which I do not have at the moment)?

    Greetings
    Gery

  2. #2

    User Info Menu

    Hi Gary, and welcome to the forum! Most of the message traffic here is about guitars and basses. Somebody may come along with experience to contribute to your situation, but I expect you will get help sooner in your case by contacting Ernie Ball support here. (The forum is not an official support channel, though staff do participate some.)

    Good luck!
    ---------------
    Hunter Hayes Cutlass in Lake Tahoe Blue
    Valentine BFR in Three-tone Burst
    Luke 3 HH in Starry Night
    Valentine in Trans Maroon
    Reflex Game Changer HSH with Piezo

  3. #3

    User Info Menu

    EB tap tempo pedal is just a normally-open momentary switch, like many others on the market. Which delay are you using? And which cables?
    I love Red Paint.

  4. #4

    User Info Menu

    I do have the Ernie Ball Ambient Delay, a BOSS FS-6 footswitch, two DIY footswitches which meet the specifications (normally-open momentary switch) and a lot of different mono instrument cables. I tested and measured a lot, everything works in any combinaton except the Ambient Delay with my external tap tempo switches. So I assume my (new) AD is faulty.
    Thanks Gary

  5. #5

    User Info Menu

    Oh, sorry. I didn't understand that you were referring to the EB delay pedal specifically. I thought that you were asking a question related to the EB tap tempo switch.
    I never played that delay pedal but according to the manual what you need is a normally-open momentary switch and a mono cable. Most tap tempo pedals are normally-open, in my experience. I don't know why it doesn't work.
    I love Red Paint.

  6. #6

    User Info Menu

    Give EB a call - they should be able to help you pretty quickly.

  7. #7
    Daniel is offline Ernie Ball, Inc. Ernie Ball Customer Service

    User Info Menu

    Hi Gery,
    Please shoot us an email at customerexperience@ernieball.com, and we'll help you out.

  8. #8

    User Info Menu

    Thank you all. I received an email from "customerservice@ernieball.com" that I should contact the local Distributor in Germany. Meanwhile my dealer Thomann offered me a replacement pedal.

  9. #9

    User Info Menu

    Got the brandnew replacement AD-Pedal now. Same issue, Tap Tempo not working with my switches: BOSS FS-6, two DIY footswitches which meet the specifications (normally-open momentary switch).

    So it seems the AD-pedal only works with the original Ernie Ball Tap Tempo Switch.

  10. #10

    User Info Menu

    That seems pretty odd- that you'd have to pedals with the same issue. I would wonder if something is wrong with your tap tempo, or perhaps the TS cable you're using with it?

  11. #11
    Daniel is offline Ernie Ball, Inc. Ernie Ball Customer Service

    User Info Menu

    Quote Originally Posted by GeryGuitar View Post
    Got the brandnew replacement AD-Pedal now. Same issue, Tap Tempo not working with my switches: BOSS FS-6, two DIY footswitches which meet the specifications (normally-open momentary switch).

    So it seems the AD-pedal only works with the original Ernie Ball Tap Tempo Switch.
    Hi GeryGuitar,
    Sorry to hear that you're having issues with your Ambient Delay. The Ambient Delay was designed to work with any normally-open switch. We don't have all the specifications on the FS-6 so we can't speak to whether that pedal is functioning correctly, but I would suggest checking to make sure you're not in latch mode and that your polarity is set correctly. Also, double check your cables.

  12. #12

    User Info Menu

    Thanks for all your help!
    I am an professional electronic engineer and make music, repair and tune amps, build my own pedals for more than 30 years. I measured all three switches and cables, used countless cables and two AD-Pedals in any combination, none of them worked reliable. Just to be sure I even tested the BOSS FS6 in Latch mode and the other polarity. (BTW: I do have a Line6 M5 and an Source Audio Nemesis Delay with Tap Tempo, they work like a charm).

    For me, after this hours of testing there are two possibilities left:
    1) The AD-Pedal only works with the original Ernie Ball Tap Tempo.
    2) I got two AD-Pedals from a faulty batch.

    Does anyone in this wide world got a AD-Pedal to work with a non-Ernie-Ball-Tap-Tempo?
    I made a lot of videos of my tests, I will host them on YT the next days.

    Kind regards
    Gery

  13. #13

    User Info Menu


  14. #14

    User Info Menu

    Meanwhile I bought the Original Ernie-Ball-Tap-Tempo Switch. Just the same: The pedal (most of the time) does not react to the tapped in tempo. Video#2:

    Ernie Ball Ambient Delay Pedal - Tap Tempo problem - video #2 - YouTube

    Is there anyone who made this combination work reliable?

    Greeting Gery

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Ernie Ball Forums