New Slinkys March 2020
Page 1 of 3 123 LastLast
Results 1 to 15 of 41

Thread: Guitar techs, help! Dissonance on a single string (JP6)

  1. #1

    User Info Menu

    Guitar techs, help! Dissonance on a single string (JP6)

    Hey,

    I'm having a little trouble with one of my JPs and thought I'd ask for help from the wealth of experience on this forum.

    My Blue Dawn is presenting an issue with the "G" string. It actually is the "Eb" string in this case, since I have it tuned down to C-Standard.

    It's been tuned to C since I got it, with a set of "Not Even Slinky's". I noticed this issue since then, but thought it was just the guitar adjusting itself to the new tuning/setup.

    The problem is that on this string any note sounds like a slightly detuned pair of notes. This happens from open string to the 24th fret. Needless to say it sounds pretty ugly, like I'm tuning a string relative to an adjacent one but I'm quite not on pitch yet (fast dissonant ringing).

    It's definitely not fret buzzing and I don't think it's a nut issue either. Has any one experienced this issue?
    I'm thinking the problem is somewhere in the saddle/bridge but I haven't been able to figure it out for sure.

    The other strings are perfectly fine, it's just this one string.

    The guitar is a 2007 LE Blue Dawn + Piezo (with the D-Sonic pickup).

    Let me know if you need any more info and I'll provide it.

    Btw, I didn't contact customer service. I'm hoping this is an easy fix that can be pointed out to me by a fellow forumer.

    Thanks.
    Thiago.
    Thiago Campos [Guitarist @ Bad Salad and 'VRA! / Split-Screen Covers']
    http://www.youtube.com/ThiagoCamposOfficial
    http://www.facebook.com/ThiagoCamposOfficial

  2. #2

    User Info Menu

    Have you tried changing the string?

    If it has a kink in it would do this.

  3. #3

    User Info Menu

    This is actually the second set I put on, with the same issue.

    Could I be this unlucky with the "Not Even Slinky's" box I bought?

    I'll change them out again and see if it fixes itself.
    Thiago Campos [Guitarist @ Bad Salad and 'VRA! / Split-Screen Covers']
    http://www.youtube.com/ThiagoCamposOfficial
    http://www.facebook.com/ThiagoCamposOfficial

  4. #4

    User Info Menu

    I have no experience of this particular problem - and I don't know whether or not this will cure your issue?
    I have done some work on my friends EB's and his guitars suffered a "pinging" noise behind the nut.
    This was easily resolved by putting some graphite powder(scrapings from a pencil) into the nut slot. Try it - it'll take 5 minutes to do - and who knows? - let us know how you get on?
    Black Cherry Burst Albert Lee , SSS,Trem & Piezo 2005
    Black LE Albert Lee MM90,Trem 2006 with solid 9k gold knobs;Mesa F50 Combo; Original (owned from new)Marshall 25/50 Silver Jubilee signed by Jim;AER 60 ;WEM Clubman 5W;Musicman RP 65 112;Musicman RD 50 112:

  5. #5

    User Info Menu

    Just changed out all the strings, and the problem persists.

    Thanks Spudmurphy, I did try the graphite in the nut slot approach back when I first noticed this problem, to no success. Sorry, forgot to mention it on my original post.

    I'm uploading a video of myself fooling around with this guitar so you all have a better idea of what I'm describing. Should be up in a few minutes...
    Thiago Campos [Guitarist @ Bad Salad and 'VRA! / Split-Screen Covers']
    http://www.youtube.com/ThiagoCamposOfficial
    http://www.facebook.com/ThiagoCamposOfficial

  6. #6

    User Info Menu

    I probably should've let the notes ring out more to highlight the dissonances, but I think you can get an idea of what the problem is.

    Note how when I play on the other strings the sound is steady/pleasant.

    YouTube - Blue Dawn JP6 Issue - C-Standard - Eb string ("G" on E-standard) dissonance
    Thiago Campos [Guitarist @ Bad Salad and 'VRA! / Split-Screen Covers']
    http://www.youtube.com/ThiagoCamposOfficial
    http://www.facebook.com/ThiagoCamposOfficial

  7. #7

    User Info Menu

    Thiago Campos [Guitarist @ Bad Salad and 'VRA! / Split-Screen Covers']
    http://www.youtube.com/ThiagoCamposOfficial
    http://www.facebook.com/ThiagoCamposOfficial

  8. #8

    User Info Menu

    My guess would be that you have your string too close to the pickup pole for the amount of tension you have in the detuned string. I don't have a JP yet (only of the only EBMMs I don't have!), but can you adjust the pickup height easily? If not, try raising that string a bit at the bridge saddle.

    Does it happen no matter where you have the pickup selector switch?
    The world needs more Balls!
    1995 EVH - DOB 8/25/95 - Trans Red Hardtail
    1996 Albert Lee HHH - DOB 3/8/96 - Black
    1999 Axis - DOB 3/11/99 - Natural
    2006 20th Anniversary Silhouette - Rosewood w/Trem - DOB 9/21/06 - Caramel Burst
    2007 Silhouette w/Piezo - DOB 7/26/07 - Desert Gold
    2007 Albert Lee - DOB 10/25/07 - Vintage Sunburst
    2009 25th Anniversary - DOB 8/13/09 - BFR Rosewood Neck - SN 001 of 25
    2010 Silhouette Special SSS - DOB 1/26/10 - Olive Gold

  9. #9

    User Info Menu

    Hey Thiago,

    This might seem like a stretch but check to make sure the nut holding the tuner on the headstock for that string isn't loose. I usually check to make sure all of the tuner nuts are tightened up.

  10. #10

    User Info Menu

    Quote Originally Posted by guitfiddle View Post
    My guess would be that you have your string too close to the pickup pole for the amount of tension you have in the detuned string. I don't have a JP yet (only of the only EBMMs I don't have!), but can you adjust the pickup height easily? If not, try raising that string a bit at the bridge saddle.

    Does it happen no matter where you have the pickup selector switch?
    Yes, it does happen with all pickup positions. In fact, it happens even unplugged, though it's much more audible through an amp, and even more so on the lead channel for obvious reasons.

    The JP pickups have a fixed height anyway.
    Thiago Campos [Guitarist @ Bad Salad and 'VRA! / Split-Screen Covers']
    http://www.youtube.com/ThiagoCamposOfficial
    http://www.facebook.com/ThiagoCamposOfficial

  11. #11

    User Info Menu

    OK. I would suggest then that you try a different gauge string in that position. Try putting a D string there for example. It may be you just have a string tension/gauge combination that is not going to work.
    The world needs more Balls!
    1995 EVH - DOB 8/25/95 - Trans Red Hardtail
    1996 Albert Lee HHH - DOB 3/8/96 - Black
    1999 Axis - DOB 3/11/99 - Natural
    2006 20th Anniversary Silhouette - Rosewood w/Trem - DOB 9/21/06 - Caramel Burst
    2007 Silhouette w/Piezo - DOB 7/26/07 - Desert Gold
    2007 Albert Lee - DOB 10/25/07 - Vintage Sunburst
    2009 25th Anniversary - DOB 8/13/09 - BFR Rosewood Neck - SN 001 of 25
    2010 Silhouette Special SSS - DOB 1/26/10 - Olive Gold

  12. #12

    User Info Menu

    Check the saddle on that string. Make sure both height screws are in contact with the bridge plate. Check for any loose screws anywhere.
    JP6 Mystic Dream
    JP6 DD2
    JP6 BFR Walnut
    JP6 White Sparkle
    JP6 BFR Cherry Burst
    JP6 BFR Black Sparkle Custom Color
    JPX6
    JP6 Olive Gold
    JP6 Blue Dawn
    JP13 Cardinal Red Sparkle
    JP6 Stealth White
    JP6 Gold Sparkle
    JP6 Starry Night
    JP6 Autumn Red
    JP6 Diablo Blue

  13. #13

    User Info Menu

    Quote Originally Posted by guitfiddle View Post
    OK. I would suggest then that you try a different gauge string in that position. Try putting a D string there for example. It may be you just have a string tension/gauge combination that is not going to work.
    +1. You can also try to put regular string, tune to G and see if the problem still exists.

  14. #14

    User Info Menu

    I'd probably call/email CS and ask for advice. No worries if it's an easy thing, they'll have an answer for you quicker than posting here, and they're happy to help.

  15. #15

    User Info Menu

    Quote Originally Posted by Lou View Post
    Check the saddle on that string. Make sure both height screws are in contact with the bridge plate. Check for any loose screws anywhere.
    I checked those screws. They look fine!
    Thiago Campos [Guitarist @ Bad Salad and 'VRA! / Split-Screen Covers']
    http://www.youtube.com/ThiagoCamposOfficial
    http://www.facebook.com/ThiagoCamposOfficial

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Ernie Ball Forums