Strap Blocks
Results 1 to 5 of 5

Thread: JP13 draining battery

  1. #1

    User Info Menu

    JP13 draining battery

    Hi all,

    Like the subject says my JP13 is eating batteries, I've gone through 2 9v batteries in the past week and I'm only playing about an hour a night. I'm almost certain its the pre-amp boost as the culprit. It will output no signal/sound at all when the battery is dead.

    Has anyone run into this issue before?

  2. #2

    User Info Menu

    Are you unplugging the guitar cable from the guitar when you aren't actively playing it?
    EBMM Axis Super Sport (Pacific Blue Burst)
    EBMM L3 HH (Olive Gold)
    EBMM L3 HSS Roasted (Bodhi Blue)
    EBMM Silo Special (Blue Dawn)
    EBMM Albert Lee SSS (Sky Blue)
    EBMM Cutlass (Vintage Turquoise)
    EBMM L3 BFR (Blueberry Burst)
    EBMM Cutlass HSS (Firemist Silver)


    www.TheseGuysLive.com
    Facebook

  3. #3

    User Info Menu

    Quote Originally Posted by mikeller View Post
    Are you unplugging the guitar cable from the guitar when you aren't actively playing it?
    Yes, it gets put back into the case and I made sure that the boost was not engaged.

  4. #4

    User Info Menu

    I figured so, but had to ask. In that case, a call to Customer Service is recommended.
    EBMM Axis Super Sport (Pacific Blue Burst)
    EBMM L3 HH (Olive Gold)
    EBMM L3 HSS Roasted (Bodhi Blue)
    EBMM Silo Special (Blue Dawn)
    EBMM Albert Lee SSS (Sky Blue)
    EBMM Cutlass (Vintage Turquoise)
    EBMM L3 BFR (Blueberry Burst)
    EBMM Cutlass HSS (Firemist Silver)


    www.TheseGuysLive.com
    Facebook

  5. #5

    User Info Menu

    Yeah, that's the best bet. They'll get you sorted out.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Ernie Ball Forums