Strap on your style
Results 1 to 5 of 5

Thread: My majesties don't like my Kemper

  1. #1

    User Info Menu

    My majesties don't like my Kemper

    I own three MM Monarch Majesty and the really don't like my Kemper Profiler Amp (KPA). Within two minutes after plug in to the KPA, the volume would cut to about halve and a few seconds later the volume is just out. This does not happen with my none active guitars. If I switch my Majesties to my Blackstar HT60 MKII they work like a champ. I had my first Kemper replaced by Sweetwater, but now with the second one the problem persist. As it seems that this is related to the guitar, I believe this has to do with the Majesty's active/pre-amp circuit and I wonder if there are any other Majesty/Kemper users that have experienced this problem, and wonder if there is a possible solution. I really like my KPA but it still on the trial period so I may be forced to returned to recuperate my money.

    Thanks in advance

  2. #2

    User Info Menu

    Your amplifier should not care what is plugged into it.

    Try to replicate the problem as follows...

    1) Majesty plugged straight into the Kemper.

    2) Majesty plugged into a buffered (i.e. non-true bypass) pedal and then plug pedal into amplifier.

    If the problem occurs at all in scenario 2 it is definitely the KPA and nothing to do with the Majesty (because the KPA sees the pedal buffer and not the the guitar).
    Last edited by DrKev; 12-02-2018 at 02:54 AM.
    Silhouette Special (2005 Buttercream Limited Edition)
    Cutlass HSS (2018 Roasted Special, Ivory White)

    Forum Rules and Useful MM Guitar Info

    Required reading - Forum Decorum

    Ernie Ball Customer Service
    Music Man Customer Service


    An Irishman in Paris, guitar teacher and tech, folder of underpants, stubber of toes.

  3. #3

    User Info Menu

    Quote Originally Posted by DrKev View Post
    Your amplifier should not care what is plugged into it.

    Try to replicate the problem as follows...

    1) Majesty plugged straight into the Kemper.

    2) Majesty plugged into a buffered (i.e. non-true bypass) pedal and then plug pedal into amplifier.

    If the problem occurs at all in scenario 2 it is definitely the KPA and nothing to do with the Majesty (because the KPA sees the pedal buffer and not the the guitar).
    Thanks for the Idea. I plugged the the Majesty to my wireless system transmitter (TX) and the receiver to the Kemper and worked like a champ.

    I also troubleshot the Kempers Input for unwanted signals (voltage) and shot .03 VAC and 0 VDC. Compared to my HT60 MKII and Blues Deluxe who shot .04 VAC and 0 VDC both.

    The wireless TX has a switchcraft connector. Could it be a low quality cable jack? The instrument cable, Live Wire, jacks are unbranded.

    Thanks again

  4. #4

    User Info Menu

    Resolved

    Since the Majesty has a TRS output them I got suspicious that the jack from my cable may be the problem. Compared to the jack of my Audio Technica transmitter pack to the Live Wire cinstrument cable, the gap between the tip (center conductor) and the post (common) of the jack look to be less and slightly compressed in the instrument cable. The jack on the Wireless is a switchcraft while the cable is unbranded. All my cables are Live Wire, so had to buy a new one. Got me a quality Diaddario instrument cable, paid quite a bit for it. Now I have been playing for a couple of hours frustration free and no signal lost.

    I suspect the the output jack of the Majesty been TRS, that a compressed and or reduced gap between the center conductor and the post of the cable jack could cause a short between the magnetic pickups and the piezoelectric conductor. This would allow the output signal from the guitar to bleed back to the pre amp of the guitar causing it to act up and finally cut off. Definitely not a Kemper problem.

    Though I share this with you all as it may as well help someone in a similar situations.

  5. #5

    User Info Menu

    I have no issues with my Kemper and a 2017 Majesty. Good luck.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Ernie Ball Forums