EBMM Stingray bass green
Results 1 to 5 of 5

Thread: Wireless interference. Line 6 g10

  1. #1

    User Info Menu

    Wireless interference. Line 6 g10

    Just wondering if any others have an issue with interference with music man guitars with the active system? I have a cutlass and a valentine with the system and the valentine is intolerable using wireless. There is a loud high pitched whine. With the cutlass the same sound is there but it is about a tenth of the volume of the valentine. So the cutlass is still usable. Not a huge deal because I can just use a cable, but it makes me curious of others experience using these guitars with wireless systems. Maybe there is something I could do to the valentine to get it like the cutlass where wireless is still usable.

  2. #2

    User Info Menu

    I had the luck of having no issues with EMG actives and EBMM JP guitars with my boss WL-50, sorry for your issue.
    BTW it can be solved using a male/Female adapter (usually has an angled shape), I bought one on amazon for nothing lol
    JP12 Cherry Sugar (Piezo, Inlays, Headstock) Born 05/14/12
    JP7 Pearl Redburst (Piezo, inlays, headstock) Born 02/13/04
    Sold : JP6 Blue dawn & JP6 Mystic dream
    Axe FX 2 XL+ & MFC101 MK3 & Roland EV5
    Boss WL-50, Morpheus droptune, G-Lab Wowee Wah, 2x Yamaha HS7, Sennheiser HD25 SP2 & Jamhub Bedroom
    https://www.facebook.com/Laxthestampede/

  3. #3

    User Info Menu

    I had the same experience with my Valentine using my singer’s X-vive set up. I went back and forth between my Valentine and PRS. The PRS with passive pickups was dead quiet. The EBMM Valentine had the high pitched whistle.

  4. #4

    User Info Menu

    Not owning any active guitars, I had no idea this was a thing. What causes it?

  5. #5

    User Info Menu

    The g10 came with the angled adapter and I tried that way too. It didn’t make any difference on the valentine.

    I’m getting a radial bumper to have wireless, cable, reamp, and whatever else easily switchable to minimize the hassle of switching, but if anyone has fixed this issue I’m still curious.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Ernie Ball Forums