Ernie Ball Tremolo Pedal
Results 1 to 3 of 3

Thread: Do I need a particular cable for Majesty Monarchy?

  1. #1

    User Info Menu

    Do I need a particular cable for Majesty Monarchy?

    Hello, I just got my Majesty Monarchy today. (Absolutely incredible btw!!)

    I noticed that when I plug my cable all the way in, I get nothing. But if I pull it out just a hair, then I get a signal.

    I was reading that this could be a mono/stereo issue. Is there a particular kind of quarter inch cable I need?

    Also, I am plugging it directly into an interface which connects to my computer (Behringer U-Phoria)

    EDIT TO ADD: I forgot to add - I had the same exact problem with a brand new Schecter Hellraiser I bought, using the same setup. But I did not have the problem with an Ibanez RG. So I am assuming it has something to do with active pickups and my setup.
    Last edited by bellaswail; 04-24-2019 at 12:08 PM.

  2. #2

    User Info Menu

    Oh boy, nevermind sorry! Mod can delete this thread. I had it plugged into the Line 1 part of my interface instead of the Instrument input. Doh!

  3. #3

    User Info Menu

    I'm glad that you solved the problem. Do you have any pictures to share with us?

    2018 Axis - BFR - Buckeye Burl
    2017 Morse - BFR - Dark Lord - Tahitian Blue
    2017 StingRay 5 - 30th Anniversary - Buttercream
    2013 Albert Lee - BFR - Pinkburst
    2013 Luke III - PDN - emerald green sparkle with an all rosewood neck
    2012 Morse - BFR - Dark Lord
    2012 Axis - PDN - Honeyburst
    2011 Axis - BFR - Black Sugar Roasted
    2009 Axis - Pink Quilt (Oinky)
    2006 StingRay - 30th Anniversary fretless
    1996 StingRay - 20th Anniversary

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Ernie Ball Forums