Jason Richardson Seven String Cutlass
Results 1 to 5 of 5

Thread: Majesty Stereo Mode Question

  1. #1

    User Info Menu

    Majesty Stereo Mode Question

    Hi,
    so I put a Stereo Cable into my Majesty and switched it to Stereo Mode. The Cable goes Y Style from one Stereo plug to two mono plugs.
    So i put both mono plugs into my Alesis io 2 straight into my DAW.
    This works well, on channel one i got the magnetic signal (with a distorted sound from Amplitube), on the other channel I got the piezo signal into an acoustic simulation in my DAW.
    The only thing that happens is, when i switch to Piezo on the guitar, I get the piezo signal (right channel with the acoustic simulation), but also the left channel gets a very very slight signal. It is very silent but due to the distorted channel it is recognizable.
    When I switch to magnetic on the guitar, there is NO signal in the Piezo channel (how it should be).
    Is that normal? Or is it maybe the cable?
    The Piezo/Magnetic switch works fine and also in Mono Mode there are no problems.
    Just curious why the magnetic channel also gets a signal (although very silent), when switched to piezo.

    To be honest that is not really a problem, but I just want to know if I do anything wrong. I dont think theres anything wrong with the guitar (I already had an issue with the locking tuner .. but thatll be fixed soon. Also it stays in tune very well so that's not really a problem.

    Thank you guys.

  2. #2

    User Info Menu

    I tried again and I found out that if I use the boost on the magnetic PUs, I also get a low signal in the acoustic channel when I’m in magnetic mode. But it is a magnetic signal. So I guess the Y cable can’t handle the ,,current” or however this works and a small amount then is transduced over the second y leg. I don’t think my guitar output is wrong. It must be something in the cable. Is there a physical explanation to this? Is there a better option than the y cable? The problem is only really relevant if I dial in a very high gain channel on the magnetic channel and use the Piezos. Then I get an annoying ,,underground” sound under the Piezo sound coming from the low piezo signal feeding the distortion channel ..
    Guys don’t you have an idea?

  3. #3

    User Info Menu

    Ok maybe somebody could help? I tried another thing. When in mono mode and piezo mode I turned down the piezo volume and up the mag volume. Then I selected a high gain channel. Then I also got a little signal from the magnetics. If I turn mag volume down it goes away. It just sounds like a ,,shadow” of the magnetics. Maybe it’s cause their high output. Could someone retest that with their majesty? I think it could be due to the wiring. I just don’t wanna have a defect one

  4. #4

    User Info Menu

    The customer service replied the following:

    “Hi Andreas,

    Thanks for playing Ernie Ball Music Man! Congrats on getting a new Majesty!

    This is due to the wiring of the Majesty and it being a very high output guitar. This is normal and you can hear that on all Majesty models in high gain channels.

    Thank you and let us know if any other questions come up as you're getting into it.“

    If someone else has this problem.

  5. #5

    User Info Menu

    I have experienced this with my older JPs in the past using various splitters. The bleed was there but not really noticable to the audience. If I was recording to a DAW, I would not be running the guitar stereo, and would be tracking separately and certainly would be using an acoustic guitar unless I was recording a scratch track.

    Currently I use a Lehle Little Dual pedal to handle the splitting of the signal. I use a stereo to Y mono Planet waves cable (no longer being made). The Lehle is dead quiet. I also use an Ernie Ball Stereo cable into one of Pete Dubaldo's splitters in my Axe FX III rig and I do not hear any bleed. I had a Artisan Majesty for a while and did not have a problem with it.
    JP6 Mystic Dream
    JP6 DD2
    JP6 BFR Walnut
    JP6 White Sparkle
    JP6 BFR Cherry Burst
    JP6 BFR Black Sparkle Custom Color
    JPX6
    JP6 Olive Gold
    JP6 Blue Dawn
    JP13 Cardinal Red Sparkle
    JP6 Stealth White
    JP6 Gold Sparkle
    JP6 Starry Night
    JP6 Autumn Red
    Luke III Buttercream

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Ernie Ball Forums