Strap Blocks
Results 1 to 5 of 5

Thread: Staticky clean tone issue

  1. #1

    User Info Menu

    Staticky clean tone issue

    Hi - I recently bought a stealth black hss MusicMan cutlass. My main rig is all digital through a line6 floor processor. When I go direct from my helix to my audient id14ís di or into my computer directly through usb - I get a sort of staticky/fizzy tone that sits sort of beneath my clean tone. Itís audible. Subtle but audible. The folks at ernie ball suggested adjusting the trim pot inside the guitar. Has anyone else had any issues with this and how did you resolve it?

    Thanks

  2. #2

    User Info Menu

    Statticy fizzy clipped tone sitting under the regular tone? I have that! Guitar - Yamaha THR -> Onyx Producer 2-2 -> USB it's only an issue using zoom during guitar lessons and doesn't seem to come through to my DAW. Happens with any guitar so It's not the guitar, that's for sure. And everything is powered off the same USB hub and/or outlet so it's not an obvious ground loop issue. And it often doesn't occur for some time, but when it does, it never goes away spontaneously.

    I'll do some more testing one of these days and see if I can figure it out some more.
    Forum Moderator, Guitar Teacher and Guitar Tech, Folder of Underpants, Stubber of Toes.
    Irish/American in Paris

    Silhouette Special (2005 Buttercream Limited Edition)
    Cutlass HSS (2018 Roasted Special, Ivory White)

    Click here for my Music Man photo albums


    Ernie Ball Customer Service
    Music Man Customer Service


  3. #3

    User Info Menu

    Quote Originally Posted by DrKev View Post
    Statticy fizzy clipped tone sitting under the regular tone? I have that! Guitar - Yamaha THR -> Onyx Producer 2-2 -> USB it's only an issue using zoom during guitar lessons and doesn't seem to come through to my DAW. Happens with any guitar so It's not the guitar, that's for sure. And everything is powered off the same USB hub and/or outlet so it's not an obvious ground loop issue. And it often doesn't occur for some time, but when it does, it never goes away spontaneously.

    I'll do some more testing one of these days and see if I can figure it out some more.

    Hmmm - I only have that issue with my Cutlass. At first I thought it might be through my monitors only but I recorded something and the fizzy static sound was still there and didnít change in nature aside from volume of course when I increased or decreased the volume. I canít figure it out. It doesnít seem to be there when I run into the front of an amp. Only when I record into a daw. Most of my work now is remote session work. I love the guitar but need to figure out this problem.

  4. #4

    User Info Menu

    I suspect it is the Line 6 causing the noise. I always thought their products were obnoxiously noisy. I haven’t played with a Helix though



    The artist formerly known as "radrock"
    Axis Hardtail TransPurple #89749 (3/28/97)
    Reflex Classic White #G71108 (7/14/14)
    Cutlass
    StarryNight #G79870 (12/14/16)

  5. #5

    User Info Menu

    Quote Originally Posted by Astrofreq View Post
    I suspect it is the Line 6 causing the noise. I always thought their products were obnoxiously noisy. I havenít played with a Helix though
    It might be the helix in the sense that it doesnít work well with the cutlass but with both of my other guitars it sounds perfectly fine

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Ernie Ball Forums