EB Tone Squad
Results 1 to 2 of 2

Thread: Albert Lee HH pickup wiring problem

  1. #1

    User Info Menu

    Lightbulb Albert Lee HH pickup wiring problem

    Hello; I wonder if someone can point out the problem...
    I replaced the 5-way super switch on my AL and used the EBMM schematics and pictures to verify the wiring was correct. Coil-splitting humbuckers with DPDT pull switch on the tone pot. With the humbuckers in full-on, all five positions seem to sound like they should. In the coil-splitting mode, (tone control pulled up) the positional sounds seem off. 1st position is correct with the bridge split-coil sounding as it should. 2nd position is completely off (??) 3rd position engaging both humbuckers (??). 4th and fifth position sounding as they both should. Something's clearly off in the wiring but I can't "see" it. BTW, no stray wires are touching where they're not supposed to. Well, that didn't sound right.
    Any ideas out there?

  2. #2

    User Info Menu

    Hi there-

    To confirm, you're using the MM schematic for wiring, plus a standard coil-split, where one set of coils for each humbucker is shorted to ground? Or the MM schematic which has a coil split? (For the run that was done for Guitar Center.)

    If you've wired it to short one set of coils to ground, then it makes sense that in one of the split coil positions, you're going to get no output.

    If you can draw up a schematic of what you've done, or provide some pictures, we can try to help. Hard to guess otherwise.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Ernie Ball Forums