Results 1 to 4 of 4

"60 Cycle" help...

This is a discussion on "60 Cycle" help... within the Music Man Guitars forums, part of the Gear Talk category; Recently, I started getting a very prominent 60 cycle hum when playing my guitars/ amp. I have tried using multiple ...

  1. #1
    s6275's Avatar
    s6275 is offline Banned Junior Member
    Join Date
    Jul 2006
    Posts
    153

    "60 Cycle" help...

    Recently, I started getting a very prominent 60 cycle hum when playing my guitars/ amp. I have tried using multiple guitars, , I have tried it with multiple cables, and I have unplugged verything from the my Monster Power Pro 2000 except my guitar amplifier. The Pro 2000 is the only thing on the circuit. Nothing seems to resolve the hum. Any thoughts?

    It DID recently turn wintry here, if that makes a difference...

  2. #2
    Grand Wazoo is offline Banned
    Join Date
    Oct 2008
    Location
    Planet Remulak :)
    Posts
    2,831
    what is your amp, valve or tranny?

    if its a valve, possibly your pre amp valves could do with a fresh set of tubes, if its a transistor, then your power caps are in need of replacement. Take the amp to a qualified repairman to have it tested for both possible causes
    Last edited by Grand Wazoo; 11-24-2008 at 08:39 PM.

  3. #3
    beej's Avatar
    beej is online now moderator
    Join Date
    Aug 2004
    Location
    Toronto, Canada
    Posts
    8,962
    It it amp noise? If you turn down the guitar's volume, or have the cable unlugged, do you hear it? Tried different cables?

    Or are you picking up RF through your guitar? Any chance you've moved your amp so you're now sitting closer to it?

    I'd try the amp on a few different circuits in your house. Move it upstairs, etc. Basically, try and rule out whether it's the amp/cable itself, bad power, or noise that your guitar is legitimately picking up.

  4. #4
    Jack FFR1846's Avatar
    Jack FFR1846 is offline Registered User Senior Member
    Join Date
    Feb 2008
    Location
    Hopkinton, MA
    Posts
    2,144
    I'm going to step away from the direct instrument equipment a bit.

    Is there anything else near the amp, cables or plugged into the same outlet? I know I get noise with my laptop power supply if it's too close to signal cables.....and the laptop itself raises havoc with everything. I use the laptop for both pedal programming and recording, so cable routing is quite tricky.

    jack
    8/17/04 EBMM Axis SS MM90 trans blue (spaceball 3000)
    7/29/04 EBMM Sub1 X11376 oil/wax neck, gloss black body, faux binding, HSS w/5 way and silent circuit
    07 Albert Lee SSS Black Cherry Burst
    buncha non-ebmm guitars
    keep in mind that you are talking about four pieces of wood two pots one switch a trem along with springs two pickups and some wire.....BP

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •