• There is a glitch in the forum software and/or configuration that we are still trying to track down. For now, please make sure that the title of your new thread does NOT start with a number (digits). Otherwise, your post will appear to be saved but future attempts to read it will be met with an error message indicating the thread/post cannot be found. ~ admin

Aunderwood

New member
Joined
Oct 18, 2020
Messages
1
So, as I am sure you all know, the Kensrue musicman has the stereo output. The switch on mine refuses to stay on and I have no idea where to get or even locate a replacement. If you all could help me pin one down that would be amazing. Also as far as set up goes, it comes set up with a special set of 11s in d standard, would setting it up for standard require a new nut? Could the truss rod even handle that? I have been cranking down the truss and there is still a crazy amount of relief with just 10s on. Not sure if I got a lemon or what. I love the guitar I just can’t get it to play right. I had it set up, then a week later the relief was back to a crazy amount.
 

TripHazard

Well-known member
Joined
Feb 17, 2016
Messages
1,158
Location
Nottingham UK
Think thats a customer service job. That's not a fob off, they really are excellent to deal with and I promise they will sort you out. You would not need a new nut in my opinion to just have the guitar in E standard with 10s on. The Valentine comes with 11s, and mine is strung with 8s with no probs as a reference.
 
Top Bottom