• Ernie Ball
  • MusicMan
  • Sterling by MusicMan

racerx

Well-known member
Joined
Mar 10, 2021
Messages
189
Hey admin and co - low priority no urgency or rush.

I’m noticing some behavior on the site where browsing the forum listings, sub forum titles display as bold indicating there is a new unread thread present. Clicking into the sub forum, navigating back and refreshing the original page does not “clear” the bold text.

I’m on my phone so I’ll write up specific steps to replicate later. However I’ve observed this behavior both on mobile (iPhone safari) and desktop (chrome/Firefox). If it’s any useful I’m using the dark theme preference. This started happening approximately 7-14 days ago.
 

racerx

Well-known member
Joined
Mar 10, 2021
Messages
189
Examples/Steps to Replicate:

A) Example Screenshot -- appears there are new threads:

1663453919649.png
B) Example Screenshot 2 -- the thread is read, there are no new threads, nor any threads with replies (attempted using the 'Mark All as Read' option too)​
1663453971714.png

Steps to Replicate

On any web browser - mobile or desktop
Login to site
View forum landing page (Ernie Ball Forums)​
Sub-Forum title appears in bold indicating a new thread is present
Click Sub-Forum title to view sub-forum contents​
No new threads/replies are present​
Return to landing page​
Refresh the page​
Landing page indicates threads are still unread​
Clicking 'Mark forums as read' option will temporarily resolve this this, but subsequent replies will cause the "bug" to re-appear​
Again - trivial and not urgent at all, just figured I'd surface it up in case anyone else is seeing it.​
 

admin

Administrator
Moderator
Joined
May 22, 2002
Messages
134
Location
Ottawa, Canada
I've seen something similar on another forum. It seems to depend on how long you view the thread. However, the part that's new (to me) is the thread re-appearing after clicking "mark threads as read" - are you certain there's no post you missed? e.g., someone posted to the thread while you were viewing iy?
. -
 

racerx

Well-known member
Joined
Mar 10, 2021
Messages
189
Hey @admin - I should've been more clear.

Selecting the 'mark threads as read' option will clear the notification. However, eventually another thread/notification will surface and the same cycle will repeat. I'll keep an eye on it and how long I'm in a thread to see if its a timing issue. I'll keep you posted if I find something more concrete or a better triggering event.


Disregard, problem in chair, not in computer. There was a sticky thread with a reply that I didn't notice that was causing the issue!
 
Top Bottom