• Ernie Ball
  • MusicMan
  • Sterling by MusicMan

beeper

Member
Joined
Sep 1, 2016
Messages
20
I got the 8 last week. The volume knob does not adjust the volume consistently. Sometimes it adjusts the volume but most of the time it does not. I've messaged EB about this but I thought I’d ask here.
 

racerx

Well-known member
Joined
Mar 10, 2021
Messages
190
When I had my Majesty it was pretty consistent but here are some thoughts on things to check out until support gets back to you.

Is it more prevalent on the lower strings? Maybe possible EQ issue if so?

Does the piezo being enabled influence the issue at all? Is the regular/magnetic pickup volume good without the piezo enabled? Is it the piezo pickup volume that is inconsistent? There is a trim pot on the back to help with piezo blending issues, but I'm not sure if its relevant to your issue or not.
 

jayjayjay

Well-known member
Joined
Feb 18, 2021
Messages
196
I got the 8 last week. The volume knob does not adjust the volume consistently. Sometimes it adjusts the volume but most of the time it does not. I've messaged EB about this but I thought I’d ask here.
Is it scratchy at all? My Axis cuts out near the top of the volume range if it's been sitting for a few days until I work the knob a few times - it apparently has some oxide build-up (been meaning to replace). If you work the knob does it improve at all? Maybe shoot some contact cleaner into it?

Also - congrats on the 8. Pics or it didn't happen!
 

Lax

Well-known member
Joined
Jan 28, 2010
Messages
263
Location
Nice, France
Honestly even if I'm not a pot user, none of my jp are linear, it's not a subtle setting
 
Top Bottom