• There is a glitch in the forum software and/or configuration that we are still trying to track down. For now, please make sure that the title of your new thread does NOT start with a number (digits). Otherwise, your post will appear to be saved but future attempts to read it will be met with an error message indicating the thread/post cannot be found. ~ admin

JimmyRiff

New member
Joined
Mar 31, 2020
Messages
2
I was just wondering if anyone else may have had this problem? I recently tried the paradigm strings and got 2 sets of 9s. I put on the first set and noticed that the G string had a slightly shinier spot on it. when I touched it , it felt kind of like a kink but when I zoomed in with my camera to look at it . it wasnt kinked at all. I tuned it and stretched my strings as usual but it wouldnt hold tuning. After the 5th or 6th time tuning it , the g string just snapped. The other strings were fine though and no issues. I opened the second set and again the same thing. The G string had a slight discolouration that was a little shinier that the rest of the string. I tuned it half a step down and again it wont stay in tune. I ended up taking the set off and putting on a set of regular super slinkys and there was no trouble at all. my nut isnt snagging and the guitar is a custom shop Fender Strat that just had a full set up. just curious if this happens on the paradigms?

also I tried to use the contact us on the web site but the department drop down box is just blank and when you try to send the email it just says oops something went wrong.



Hope every one is staying virus free and jam on.


Jimmy
 

JimmyRiff

New member
Joined
Mar 31, 2020
Messages
2
Thanks for the info . I will send off an email today. Chances are no one is working and I do not blame them one bit. Stay safe my friend .
 
Top Bottom