• There is a glitch in the forum software and/or configuration that we are still trying to track down. For now, please make sure that the title of your new thread does NOT start with a number (digits). Otherwise, your post will appear to be saved but future attempts to read it will be met with an error message indicating the thread/post cannot be found. ~ admin

Dr. Rock

Well-known member
Joined
Jan 20, 2014
Messages
85
Location
Houston, TX
I've noticed the Web app doesn't work so great on my Windows 8 laptops. Keeps asking to install the plugin, but even after I do, still won't launch. Same effect for Explorer or Chrome. Didn't have the issue before on older PCs. How am I supposed to play around with my 10 trillion combinations!?
 

Dr. Rock

Well-known member
Joined
Jan 20, 2014
Messages
85
Location
Houston, TX
Thanks to A.J. for the very friendly support. IT found the need to manually enable NPAPI for the current Chrome release. Still no word on how to get it going in IE, but the following from A.J. did work:

(1) in URL type “chrome://flags/#enable-npapi” without quotation marks.
(2) Click enable.
(3) restart Chrome.
(4) When openning The Gamechanger for first time Chrome will ask permission to run the plugin. Click Always allow plugins on The Gamechanger then Done.
 
Top Bottom